適用舊MAC 的 LINE 6.7.3

最近有網友在社團上詢問,舊版的 Mac 要如何才能夠安裝 LINE 軟體?從 App Store 上下載 LINE App 會出現無法安裝的訊息,遇到這樣的狀況該如何解決?今天這篇就要來跟大家聊聊,在舊版 Mac 上可不可以安裝 LINE App?如果可以的話要如何安裝?

事實上,LINE 官方在今年 3 月的時候已經發出公告表示,新版的 LINE 將不會支援於舊版本的 Mac 上安裝使用,這裡的舊版本指的是 macOS 10.13 (含) 以前的版本,因此在舊版 Mac 上,從 App Store 下載 LINE 的話,就會看到被要求升級至 macOS 10.14 以上的版本。

LINE 官方也建議,舊版 Mac 的使用者不要輕易將 Mac 上的 LINE 刪除,否則將會造成無法安裝最新版本的 7.0 以上的困擾,因為即便舊版本停止更新了,但還是能夠繼續使用,若是不慎刪除後,要在舊版 Mac 上安裝 LINE 只能夠先升級 macOS 至 10.14 後才有辦法安裝。

繼續閱讀